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5. Click in the placeholder at the end of the URL, press | Enter J again, and type the rest of the points as shown
below:

 Source - http://www.nasa.gov/connect/sounds

* Can download various sound files captured by
NASA

* Available in various formats for device type,
such as iPhone, Android, etc.

Now, insert some audio files.

6. Click the Insert tab, and in the Media group, click Audio and click Audio on my PC. Navigate to the 7328
Student Files\Presentations folder, and then double-click the Computers are in Control audio file.

* Source - http://www.nasa.gov/connect/sounds

* Can download various sound files captured by
NASA

* Available in various formats for device type,
such as iPhone, Android, etc.

- 4 Ik 000000

Notice that PowerPoint put the audio clip into the other placeholder even though the cursor was still in the left
one. You can move this object by dragging it to the new location.

7. Point the cursor inside the speaker symbol and when you see the four-headed arrow, click and drag this
object to below the text in the left content placeholder. Grab one of the corner handles and drag to resize it
to half the original size. Click away from this object.

8. On the Insert tab, in the Media group, click Audio and click Audio on my PC. Select SLS Test Fire and click
Insert. Move this object next to the other audio file and resize to the same size.

9. Ensure that the SLS Test Fire audio object is selected, and then under Audio Tools, click the Format tab and
in the Adjust group, click Color and then click Green Accent Color 6 Dark.

» Source - http://www.nasa.gov/connect/sounds

* Can download various sound files captured by
NASA

* Available in various formats for device type,
such as iPhone, Android, etc.

10. Save the presentation.



11. Click the Insert tab and in the Media group, click Video and then click Online Video to open the Insert Video
screen.
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Insert Video
From SharePoint o Browes b
Browse content on your SharePoint sites 77T

i D_neDrwe - Personal Browse b
ceistudentd1 @outlock.com

You

Tube! YouTube o . ) Search YouTube
The largest worldwide video-sharing community!
From a Video Embed Code

@ﬂ Paste the embed code to insert a video from a web Paste embed code here =
site

12. Click in the Search YouTube field and type: https://www.youtube.com/watch?v=i58 cIVgRwQ. Press

(Emer)

4 BACK TO SITES
YouTube

[ 1 search result for
https:/fwww.youtube.com/watch?v=i58_c/VgRwQ

https:./fwww.youtube.com/watch?v:

Select an item. Insert Cancel

Note: If you cannot find the video, skip to step 16.

13. Once the video has been found, click it and then click Insert.



http://https//www.youtube.com/watch?v=i58_cIVgRwQ

* Can download var
NASA

* Available in variou;
such as iPhone, A

14. Move the video to the right side of the slide to position it and resize it so that it looks good on the slide.

Now, delete some multimedia objects.
15. In the slide, click the video object, then press to remove it.

16. Click the dark green speaker icon to select the SLS Test Fire audio object, then press to remove the
audio clip.
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Now, resize the placeholder.

17. Click in the title placeholder to move the cursor, then click in the content placeholder, and then position the
mouse pointer on one of the borders of the placeholder, and then click when you see ‘i% (mouse pointer with
four-headed arrow).

18. Drag the middle right sizing handle to the right to make the placeholder wider.
19. On the Home tab, in the Font group, click the Increase Font Size button to return the font size to 28.

20. Save the presentation.

Applying Themes

A theme is a set of coordinated design elements, such as backgrounds, effects, colors, fonts, and graphics, which
provide a consistent look for all slides in a presentation. To apply a theme to all slides, click the Design tab, then
in the Themes group, click the theme you want.

You can also click the More button if necessary to see all the available themes.



This Presentation

Eﬁ Browse for Themes...
|!_'E Save Current Theme...

When you apply a theme, it is applied to all the slides in the presentation. Variations of the theme display in the
Variants group in the Design tab to the right of the Themes group.

Be aware that when you apply a theme, fonts and font sizes can change in your slides. You should check each
slide individually after applying a theme to see if you need to make any adjustments. For example, you may need
to widen table cells if your presentation includes a table.
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Try It! Exercise

In this exercise you will apply a theme to your presentation.
1. Ensure the Pluto — Student file is active on the screen.

2. Click the Design tab in the Ribbon, then in the Themes group, click the More button to display the Themes
gallery.

3. In the Themes gallery, click a theme of your choice to apply to the presentation.
4. Examine each slide carefully and make any adjustments as necessary.

5. Save the presentation.

Animating Objects
JIC.- objective 2-4.3

Animate objects and text to add interest to your slide shows. You can control how the text, objects, and graphics
enter (or become visible) when the slide displays, or how they exit (disappear from view). You can also use
animation to emphasize objects on the slide.

To add animation, use one of the following methods:

* On the Animations tab, in the Animation group, click More to display the Animation Gallery (see figure on the
left), or

* on the Animations tab, in the Advanced Animation group, click Add Animation (see figure on the right).
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Once you choose an animation, you can set specific options for the animation using the Timing group:

P Start: |On Click - | Reorder Animation
© Duration: (0100 2| & Move Earlier
@ Delay: 0000 Maove Later

Applying Slide Transitions

Slide transitions are special effects that you can apply as you move from one slide to the next during a slide
show.

To apply a slide transition, on the Transitions tab, in the Transition to This Slide group, click a transition style
from the gallery.




HOME INSERT DESIGN TRAMSITIONS AMNIMATIONS SLIDE SHOW REVIEW VIEW MIX CCl

— — | T — ":i, Sound: [Mo Sound] + | Advance Slide
\_/ @ \LI/ ‘2/ II | | ‘Q/ - @ Duration: 02.00 > | [¥] On Mouse Click

MNone Cut Fade Push Wipe Split Reveal Random Bars Shape = 5L Apply To Al After |00:00.00 -
3 Apply » (00:00.00

Preview Transition to This Slide Timing

As with other galleries, click More to display the entire gallery, and then point at a transition to preview it for
the slide.

You can customize the transitions by adding sound or changing the speed; you can also apply a transition to
one slide only or to all the slides in the presentation.

By default, slides are set to advance (that is, move from one slide to the next) when you click the mouse. If
you want your slide show to run on its own, you can use the options in the Timing group to set the amount of
time to display each slide.

|Try It! Exercise

In this exercise you will add a variety of animations and transitions to slides.

First, you will add some animations.

1.
2.

Ensure the Pluto — Student file is active on the screen. Go to slide 2 and select the content placeholder.
Click the Animations tab and in the Animation gallery, click Appear.
PowerPoint now places small boxes at the left of the object to indicate the order that the items will appear.

Click slide 3 and click the content placeholder. On the Animations tab, in the Animations gallery, click Wipe.
Click Effect Options and ensure that From Bottom is selected.

Click slide 4 and click the content placeholder. On the Animations tab, in the Animation gallery, click Wipe.
Click Effect Options and click From Left.

Click slide 5 and click the content placeholder. On the Animations tab, in the Animation gallery, click Wipe.

Click slide 8 and click the image of Pluto. On the Animations tab, in the Animations gallery, click Float In.
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Now, add a transition to all the slides at once.

7.

10.

On the right side of the status bar, click the Slide Sorter view button to switch to Slide Sorter view. Here you
can see all the slides at once.

Press + to select all the slides.

On the Transitions tab, in the Transition to This Slide gallery, click Push to apply this transition to all the
slides.

Save the presentation.

Viewing a Slide Show

You can start a slide show on your computer using one of the following methods:

On the Slide Show tab, in the Start Slide Show group, click to start the show from the beginning or from the
current slide; or

click E (Slide Show) from the view buttons in the status bar; or

press E]

The slide show displays in full screen mode. By default, at the end of the slide show, PowerPoint displays a black
screen with the message “End of slide show, click to exit” at the top, indicating that the slide show has ended.

To advance through the slides, you can:

Click to move to the next slide or to display bullet points or objects on the slide; or

press [_Enter ) or  Spacebar J ; or




« press [PaUp) or (PaDn).

|Try It! Exercise

In this exercise you will add view your slide show.
1. Ensure the Pluto — Student file is active on the screen.

2. Press 'F5|to start the slide show. Slide 1 displays on the screen.

Click the mouse to move to slide 2.
Click the mouse to show the first bullet point.
Keep clicking the mouse to advance through the animated bullet points and to move through the slides.

When you reach the Sounds from Space slide, click the speaker icon to play the audio file.

N o o &~ o

Press | Entar | to advance to the end of show screen, then click once more to end the show and return to
your presentation.
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Viewing Print Options
Print your presentation from the Print tab in Backstage view.

You can print full page slides, notes, or handouts. Notes are speaker notes you can add to a presentation to
remind yourself of what you want to say as you present your slide show. Handouts are pictures of your slides that
you can distribute to audience members.

Print

=

Printer

Cancn MPZED series Printer

-

nas
Prirt &l Slicles
Full Page Slides
Print Oine Saded

Collated

Color

When you print in PowerPoint:

* You can specify to print slides, notes pages, or an outline of the presentation. You can also specify how many
slides you want to print per page.



+ If you are using a monochrome printer, all colors in the presentation will print in varying shades of gray.

* If you are using a color printer, you can specify to print in grayscale or in pure black and white to save on ink.

Print Layout

] El

Full Page Slides Motes Pages Outline
Handouts
lﬁle 2 ﬂez 3 ﬁEE

4 Slides Honzontal 6 Shdes Horzontal 9 Slides Horizontal

4 Slides Vertical 6 Slides Yertical 0 Slides Vertical
Frame Slides

«  5cale to Fit Paper
High Quality

|Try It! Exercise

In this exercise you will look at some of the available print options.
1. Ensure the Pluto — Student file is active on the screen.
2. Click File, Print.

3. In the Settings area, click the Full Page Slides button, then in the Handouts section, click 2 Slides. Notice
how the slides appear in the preview area.

4. Click the 2 Slides button, then click 3 Slides. This format includes lines for taking notes.
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5 Click the 3 Slides button, then click 9 Slides Vertical.

6. In the Settings area, click the Color button, then click Grayscale.

7. Click the Back button.

8. Close the presentation and close the PowerPoint application window.

Lesson Summary

In this lesson you were introduced to basic skills for working in PowerPoint. You created presentations, inserted
and edited slides that include text, images, charts, tables, and multimedia. You should now be familiar with the
following:

[ inserting, rearranging, and deleting slides
working with slide text

inserting tables and charts

inserting pictures

inserting multimedia objects

B A A A A

applying themes



El animating objects

E Vviewing printing options

Review Questions

1. Which view button would you use to view multiple slides?

a. 2
. NER
-
a

2. How can you insert a new slide?

On the Home tab, in the Slides group, click New Slide.

On the Quick Access toolbar, click New Slide.

Press [CtrlJ+[M).

Right-click the slide in the Slides tab and then click New Slide.
Any of the above

=0 a0 oo

a,c,ord
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